CentOS 64位修复openssl漏洞办法

首先 不用HTTPS的基本不受影响

其次 没有升级使用最新的OpenSSL1.0.1的不受影响【OpenSSL 0.9.8 1.0.0不在受威胁之列】

主要受影响的是OpenSSL 1.0.1,已经可以通过yum upgrade来修复了,但是版本依然是OpenSSL1.0.1e。
估计是为了向后兼容性,redhat没有选择提供1.0.1g而是提供了一个打了补丁的1.0.1e

注意升级后一定要重启服务器软件,否则无效。

下面的内容是针对想升级OpenSSL 1.0.1g的

其实很简单,参考我发过的文章:

http://xuanwobbs.com.cn/archives/2013-07/centos-lnmp-ecdhe_rsa-beast.html

注意 NginX必须要重新编译 否则起不来。

沙发已有 无人占板凳 to “CentOS 64位修复openssl漏洞办法”

  1. 申请泛域名ssl证书并在apache上开启https访问 | quericy Eden* Says:

    […] 其他系统参照这里:CentOS 64位修复openssl漏洞办法 – 漩涡 – PHP,Wordpress优化 […]

为何不留个言呢?

我要把我的最新文章显示在这!